
Slavic and Celtic Folklore: Heroic, Spiritual, Practical, Spring 2018 
Poster Project, Due Monday, May 28, by 5 p.m.: 

• Create a 16”x24” poster using a design program (see below) and deposit it as a PDF for printing 
by sending your PDF to Sean at her TESC email: Williams@evergreen.edu. 

• As you are working on your posters, SAVE frequently in multiple places: on the web server, on a 
flash drive, a hard drive. Computers crash--and you don’t want to lose your work this way.  
 

Program pros and cons (*Recommended*): 
• Photoshop*: Adobe Photoshop is a straightforward and wonderful multi-purpose tool (moreso 

than Adobe Illustrator) that can create fantastically rendered digital paintings, edit and manipulate 
images (otherwise known as photoshopping) and make graphics nearly as well as Illustrator. 
However, unlike Illustrator, you will have to be mindful of the relationship between image quality 
and image size. Illustrator does not use pixels to make graphics, but Photoshop uses pixels 
regardless of what you are making.  

• Publisher*: Publisher is Microsoft’s boon to the budding author: you can make graphics and 
make simple manipulations and edits to photos. You start with choosing page size templates, so 
you know what your poster will look like printed as you work. It’s easy to use because there are 
icons and labels on all the tools which are organized in tabs, unlike the panel of tiny symbols 
layered on top of one another in Adobe programs. If you have Microsoft Word, chances are you 
have Publisher. 

• PowerPoint*: Using PowerPoint is a very simple way to create your poster. With PowerPoint, 
you are able to organize various images and inserted text to create whatever layout your heart 
desires; you are, however, unable to do any significant edits to digital images without the aid of 
external programs.  

• GIMP: GIMP is a free, simple, and to-the-point editing software that runs as if Photoshop were 
stripped of its more complex features and were made for beginners. You can make drawings and 
paintings, edit photos, make graphics, and perform a few simple manipulation techniques, 
however you cannot do anything complex and really awe-inspiring. Did we mention it’s free? 
Because it’s free. FREE. Which means it runs like its free. 

• Adobe Illustrator: Adobe Illustrator is the premiere graphic design tool that can make your work 
look supreme at any size and scale with absolutely endless possibilities and, if experienced, 
should be your go-to for design. However, it is also incredibly complex, and can cause undue 
frustration with its less than accommodating interface and a mind of its own. Don’t use this to get 
started, please. Save yourself the stress and heartache that comes with this program wrought from 
the blackest pits of hell. 

• Word: It’s Microsoft Word. You probably know a lot about Microsoft Word. Among the things 
you know about Word, you know it is incredibly finicky when it comes to using images, and that 
it isn’t good for much besides what it advertises: Words. You can make minor edits to pictures, 
such as removing background noise, cutting, stretching, and stitching, and you can use some of its 
tools to make pre-selected graphics, though not with the accuracy of other programs.  
                                             



AGAIN: SAVE OFTEN, YOU WILL REGRET NOT SAVING YOUR WORK AS I HAVE LOST MY 
MOST BELOVED PIECE TO THE FIRES OF UNSANCTIONED AUTOMATIC UPDATES.  
***Disclaimer: these instructions were written by PC users. Some of the actions may not directly 
translate into Mac.*** 

Helpful hints for all programs: 
How to use fonts from the internet: 

• Search “free font download” online 
• Open a website search result (prioritize websites that have https, the “s” means secure so you 

won’t accidentally download a virus) 
• Choose the font you want and click “download” 
• When the download bar pops up, click the arrow by “save” and select “save as” 
• Save the file somewhere you can find it 
• Open the file, then click on the .zip file with the font name 
• On the pop-up, click on the font file 
• On the second pop-up, click the “install” button 
• Now the font should appear in every program’s font menu 

A great website for fonts is DaFont.com, where you can search a library of 34,000 fonts that are about 
90% free. Shout out to the font “Benjamin Franklin” by Dieter Steffmann. 
 
 
How to convert your final document as a PDF: 

Converting your files to a PDF is as easy as pie. If you are working in any Adobe and/or 
Microsoft Office application, you can save your image as a PDF by clicking Save As… and under the 
Save As Type menu bar you can click PDF (it is under Photoshop PDF in both Illustrator and Photoshop) 
and then you’re finished. Other programs may not have these functions, so here is the best way to convert. 

1. Download Adobe Acrobat Reader DC 
2. Install the software 
3. Select File and from the drop-down menu, select Create PDF From File 
4. Select the file you wish to convert to a PDF 
5. Convert to PDF 
6. Ta-da! 

 
 
Keyboard Shortcuts: 
(A normal plus (+) sign means to press at the same time, not as a key to include in the shortcut itself.) If 
you are on the heathen’s Mac, the Control(ctrl) key would be Command(cmd), and the Alter(alt) key 
would be Options (for some reason also alt). 

• Ctrl+Z / Cmd+Z to go back one step. Pressing it again will re-do your un-do. 
• Ctrl+Alt+Z / Cmd+Shift+Z to go back multiple steps as pressed. (Limit 100 steps, Ps+GIMP 

only) DOES NOT WORK IN ILLUSTRATOR: Ctrl+Shift+Z will allow you to go back multiple 
steps in Illustrator. 



• Ctrl+Y / Cmd+Y to re-do a step. 
• Ctrl+C / Cmd+C to copy a selection. 
• Ctrl+X / Cmd+Xto cut (the selected image will disappear) 
• Ctrl+V / Cmd+V to paste. 
• Ctrl++(plus)/ Cmd++(plus) to zoom in.  
• Ctrl+-(minus) / Cmd+-(minus) to zoom out. Bet you could have guessed that one. 
• Ctrl+Shift+N / Cmd+Shift+N to make a new layer/slide 

 
Microsoft Office Publisher: 

• Create document size: Open a new document and click the “More blank page sizes” (3rd option), 
then “create new template size” (last option). In the pop up, enter 16” into the width and 24” into 
the height. The margin guides are for your reference, they won’t restrict the printing/workspace. 
You can change these guides (or the page size) in the “Page Design” tab. 

• Save as: Save your work often as you go! Click on the “File” tab, then “Save as,” then put the 
document somewhere you’ll be able to find and name it something recognizable. 

• Change the background: In Publisher, you can easily change the background color of the 
document by clicking the “Page Design” tab, then the “Background” icon on the far right of the 
screen. Click “More Backgrounds” in the dropdown menu, then use the pop-up menu to create a 
background color, gradient, pattern (from a limited library) or picture. There’s not much you can 
do with the picture after it’s made into a background, so I’d suggest inserting a picture making it 
fill the entire space if you want a picture as the background. 

• Insert a picture: Click the “Insert” tab, then either the “pictures” icon to upload something 
already on your computer, or the “online pictures” icon to search online for pictures. You can also 
just copy and paste something from online, but open the search result to get a bigger and clearer 
picture before you copy. 

• Edit a picture: You can change the size of a picture by dragging the corners, and move it by 
dragging from somewhere in the middle. You can use any color filter on a picture by clicking the 
picture to select it, then the format tab, then the recolor icon. Click on “More Variations” then 
“More colors” to create your picture color. Play around with the “picture effects” and “borders” 
to create the image you like. 

• Insert Text: Open the “Insert” tab then click “Draw Text Box.” Draw a box (you can 
move/shape it later) then type/edit the text like you would in Word. “Text Effects” can be really 
cool! 

• Layering: If you have an object you want to be in front of another, like text on top of a picture, 
right click on either object and click the “bring forward” or “send back” tab. You can also do this 
from the “Format” tab. 

• Insert/Edit shapes: Open the “Insert” tab then click the “Shapes” icon. Choose from the 
dropdown menu and insert the shape by drawing it in the document. The squiggly line is a free-
draw option. You can rotate the shape dragging the little yellow dot above it. In the format tab, 



there are “shape fills” and “shape outline” icons; in the dropdown menu select “More fill/outline 
colors” to get a pop-up menu of color options and transparency options. By using the 
transparency slider, you can make a shape (or picture) that is in front of an object transparent, so 
you can see the image underneath. The “Edit Shape” icon on the “Format” tab allows you to add 
sides/points/curves to a shape whereas “Change Shape” means you want to switch the shape with 
a new one (like a circle to star) but keep the formatting. 

• Tips for Publisher: 
o In most cases, you want to have the “Text Wrap” option on the “Format” tab switched to 

“none.” This makes sure the picture doesn’t misplace/distort the text. 
o Word Art can be fun, but you can do as much (and even more) editing regular text in the 

“Text Box Format” tab. 
o The little paintbrush icon when you right-click text is the “Format Painter,” which you 

can use to copy the formatting you’ve already done and apply it to the new text. Just 
highlight the text with the format you like, then highlight the text you want to change. 

Microsoft Office PowerPoint: 

• Open a “blank presentation”. This is going to be where you design your poster. 
• Under the “Design” tab, click on “Slide Size” and go to “Custom Slide Size”: The size of our 

posters is going to be 16’’x24’’. You can set this by adjusting the numbers in the “width” and 
“height” areas. Some of you may want your poster to be oriented vertically, while others may 
want to orient it horizontally. In the “Custom Slide Size” pop-up you can dictate how you want it 
oriented, just ensure that you set the proper height and width (regardless of how you orient 
it:16’’=short side, 24’’=longer side). Congrats! You should now have one slide with the 
dimensions 16’’x24’’! 

o  GO TO THE VIEW TAB AND CHECK THE BOXES FOR “RULER”, 
“GRIDLINES”, + “GUIDES”; this will help you stay organized and aids in keeping 
things parallel. At any point now, you can choose to insert text boxes by going to the 
“Insert” tab and clicking on “text box.” 

• From this point you can begin to insert your research and any images that you want included. 
Google is your friend, when it comes to finding images. On Google, find the “advanced search” 
under the settings tab. This will allow you to find any and all images related to your topic; more 
importantly it will allow you to specifically search for images with higher resolution, specifically 
“Larger than 1024x768”. IT IS CRUCIAL THAT YOU USE IMAGES WITH HIGH 
RESOLUTION, OTHERWISE YOU RISK HEAVY PIXELATION AFTER IT HAS BEEN 
PRINTED. Once you’ve have completed your search, you will be able to hover over specific 
images on Google and see exactly what their resolution is. 

• Once you have located an image that you would like to include, go ahead and “save image as…” 
to a desired location on your computer. ONCE YOU HAVE ALL/ANY PICTURES SAVED, 
YOU CAN BEGIN TO TRANSFER THEM TO YOUR POSTER. You can simply click and 
drag photos from the save file onto your poster, or you can go to the “Insert” tab and click on 
“Pictures”. PICTURES CAN BE EDITED BY RIGHT CLICKING THEM AND 



CHOOSING “FORMAT PICTURE”. Under the “Size and Properties” tab, it tells you the 
exact size, in inches, the image is on your poster. This can be a useful tool in helping you 
negotiate space and organize your poster. 

o YOU CAN VIEW YOUR PROGRESS BY STARTING THE SLIDESHOW. 
o Make sure to save regularly throughout the process. When you have finished, you 

will want to make sure that you save it as a PDF before it is turned in. 

 
 
     
Tips for production in Illustrator, Photoshop and GIMP: 
 
 

• In PS, AI, and GIMP, you can use layers. Layers turn digital painting into something more like 
collage. These allow you to manipulate individual elements of your work without bothering the 
others on screen. You can use layer styles by double-clicking on the layer in Photoshop and 
Illustrator.  

• In Photoshop you can use layer masks: . These create a separate, 
invisible layer on top of your current layer which uses two colors: white and black. Black, on the 
layer mask, erases the image in the working layer. White returns it. Think of it like putting 
invisible ink on something and removing it at will. This serves to function as an eraser without 
erasing. If you erase, you lose data. If you layer mask, you hide data, and you can return it at a 
whim.  

• In PS, AI, and GIMP you can make shapes using the shape tool or path tool in GIMP: By clicking 
and dragging you can make organic shapes, and by clicking point to point you can make 
geometric shapes. The shape tool is best for making graphics.  
 

Online Tutorials:  
1. Getting Started with Gimp 2.8 ~ Tutorials for Beginners by Chris’ Tutorials is a good start for GIMP. 
2. How To Create A Poster Design In Photoshop by Photoshop Design Tutorials by Tronix is excellent 
for Photoshop 
3. How to Make a Poster – Illustrator Tutorial by Zimri Mayfield is a little complex, but does go over 
how to use a few of the tools in the program.  
4. Making a Poster in Publisher by QuantumBoffin 
5. How to Create a Poster in PowerPoint by Nicolle Johnson is… well, it’s a tutorial.  

 

Please feel free to contact us for extra help! And good luck!  

--Edara Daum (daueda13@evergreen.edu) 

--Josh Garcia (squashisjash@gmail.com) 

--Mitch Winney (mitchelwinney@gmail.com) 


