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A GUIDE TO THESIS FORMATTING IN WORD 

 

 

 

 

 

This is a guide to formatting your thesis in word. This can be followed to properly format your 

thesis as well as for using the table of contents to navigate through for specific needs. This can 

be used alongside the template. 

 

 

Last Updated: July 2025 
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Objectives 

1. To aid students in thesis formatting 
2. To demonstrate and learn some essential functions of Word 
3. To learn about default settings and how to change them 
4. To introduce the language and layout of Word software 
5. To do, learn and perform advanced page number formatting 
6. To create and change your Table of Contents 
7. To adjust your margins for both pages and page numbers 
8. To reinforce the thesis layout requirements 

Word Layout 

• Just like with Excel, Word has a main page with tabs above it.  

•  
 

• Each tab leads to a ribbon. 

•  
 

• and within each ribbon are groups. 

•  
 

• In the bottom, right corner of each group is a launch button, which has even more 
features within the group that they just could not fit on the ribbon. 

•  
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Thesis and Page Number Order 

See Thesis Layout Template for guidelines 

1. Title Page 

2. Copyright 

3. Thesis Signature Page 

4. Abstract 

5. Table of Contents 

6. List of Figures 

7. List of Tables 

8. Acknowledgements 

9. Thesis  

a. Intro 

b. Body chapters 

c. Conclusion 

10. Bibliography/ References  

11. Appendices 

 

1-4: No page numbers! 

5-8: Begin Roman Numeral page numbers starting with iv centered at the bottom in 12-point 

Times New Roman font 

8-11: Standard numbers on pages starting with 1, centered at the bottom in 12-point Times New 

Roman font 

 

Formatting Page Numbers 

Begin formatting your roman numerals from your Table of Contents to Acknowledgements 

• Before your introduction section, place your cursor at the bottom of your Acknowledgements page 

• Go to the Layout tab, then the Page Setup group 

• Under the Page Setup group, click on the Breaks drop down menu 

• Click the Next Page option under section breaks. 
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• Double click on the footer where you want page numbers to begin to open the Header and Footer 

tab dialogue ribbon 

• Begin by setting your first set of roman numerals: Go to your Insert tab, then  Header & Footer 

group in the Header & Footer Design ribbon. 

• Click on the Page number drop down menu 

• Select bottom of page → Plane number 2 to begin formatting your page numbers on the bottom in 

the center of your document. 

 

 
 

• Highlight your page number and click on the Page number drop down menu once more. 

• Click on Format page numbers, when the dialog box opens, go to Number Format and select the 

drop down menu and choose one of the Roman numeral footers. 

• In the same dialogue box under the Page numbering option, click the Start At button and then 

increase the Roman numeral to iv because your Table of Contents will begin on the fourth page of 

your document. We do not count the thesis Abstract page in this scenario so even though your 

Table of Contents will be on your fifth page, your numerals should begin with iv. 
 

Changing Roman Numerals to Numbers 

Now we’re going to begin numbering your thesis pages after the acknowledgements section! 

• After your Acknowledgements, place your cursor at the bottom of your Acknowledgements 

header. 

• Under Layout tab go to the Page Setup group and select the Breaks drop down menu to click on 

the Next Page option again 

• Double click on the footer where you want page numbers to begin to open the Header and Footer 

tab dialogue ribbon 

• Begin by setting your numbers: Go to your Header & Footer group in the Header & Footer Design 

ribbon. 

• Click on the Page number drop down menu 
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• Click on Format page numbers, when the dialog box opens, go to Number Format and select the 

drop down menu and choose the first set of number options. 

• In the same dialogue box under the Page numbering option, click the Start At button and then 

select your page numbers to start at 1. 

• When you are done with your modifications to the page numbers, close your Header & Footer 

ribbon at the top right corner 
The rest of your thesis will be numbered chronologically from these settings! 

Did This Not Work? Troubleshooting 

If you find that you have designated your section breaks or page breaks and you are still unable to 

number one set of pages differently than the other, check your Header & Footer settings! 

• Double click on the footer where you want to change your page numbers to open the Header & 

Footer Design ribbon 

• In the ribbon go to the Navigation group and check to see that the “Link to Previous” button is 

off.  
o If it is on (as in it is not grayed out) please check the button to turn it off.  
o This will unlink your section breaks so that Word knows you are beginning a new section 

and would like to designate separate settings and rules for it. Linking your sections will 

enable Word to designate the same rules and settings you placed on the previous section 

to your new section so for the purposes of changing your number scheme, you want them 

to be different and therefore, unlinked. 
 

Line Spacing and Font Format 

Line Spacing and Font 

Your thesis must be double-spaced, with indented quotes single-spaced. The font used should 

be 12-point Times New Roman, with headings no larger than 14 point. The beginning of each 

paragraph should be indented 1/2". 

 

Default Line Spacing 

If you don’t particularly like the default spacing set by Word and have not known how to change 
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it, then follow these instructions: 

• Go to the Layout tab, then locate the Paragraph group then click on the bottom 

right arrow box in that group to expand more features 

• The Paragraph dialogue box will open up 

• Go to the Indents and Spacing tab and then to the Spacing section where you’ll find the 
Line Spacing drop down menu. 

• Select the line spacing option you want to implement for your document such as 

single or double (Note that your thesis will be printed double-spaced but that this 

option will change your default setting not just your thesis document). 

• Then at the bottom of the dialogue box, click Set As Default. 

• A new box will appear so go ahead and check the “All documents based on the 

Normal template?” option, then click OK. This is important because it creates 

consistency in your document’s spacing so that you don’t have headers or 

sections with inconsistent spacing when you go to change your documents from 

single to double spaced. 

 

Switching to Double-spacing 

When you’re ready to convert your document into a double-spaced thesis (if you haven’t already 

done so): 

• Go to the Home tab and the Paragraph group. 

• Highlight your thesis (Ctrl + A) and click on the Line and Paragraph Spacing drop down menu and 

select 2.0. 
 

Table of Contents and Headers 

Word can easily create and maintain a Table of Contents for you as you’re building your 

document. To begin this process it is important to note the location of some fundamental 

functions. 

Modifying Headers 

• In the Home tab, go to the Styles group and observe the options for Headers. To have 

Word automatically construct a Table of Contents, you should only use Heading 1, 

Heading 2 and Heading 3 because the automatic Table of Contents generator pulls from 

these three headings.  

• However, if you want to take the extra step to insert more headers in your table of 

contents generator, please skip to the below section titled “Customize Table of 

Contents” 

• Your table of contents headers should all be in Times New Roman font and typically the 

default for Word headers is Calibri or Cambria so you’re going to need to change these 

settings  

• In the Styles group on the Home ribbon, right click on Header 1 to open your Header 1 

options 

• Select Modify to open up the Modify Style dialogue box 
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• Here you can change the name of your header (which doesn’t really matter), 

change your style but most importantly, change the formatting 

• Under the Formatting section select the drop down menu for fonts to select the 

Times New Roman option. 

• Next to this drop down menu is the header size drop down where you can change 

the header text size. Header 1 should be larger than header 2 which should be 

larger than header 3 and so on, so use your best judgement. 

• All theses headers are typically black which you can modify in the color drop 

down menu next to the bold/italicize/underline options. If you feel strongly about 

modifying your header colors or styles outside of the black, Times New Roman 

specifications, please talk with your reader. 

• Below the Font, Size and Color options are the header spacing options where you 

can choose the distance between your header and the text, the layout of the header 

on paper (right, middle, or left of page) or indentation options 

• Once you modify these settings for the header they will remain consistent 

throughout your thesis as you designate your headers within your document 

Designating Headers 

After you’ve created some of your section headers and you want to start transforming your 

section headers into actual headers for your Table of Contents, please follow the directions 

below: 

• Type up your Header in the section you want it to appear such as: 
o Methods 

• Then highlight your section header and go to your Home tab. In the Styles group and click on the 

section header you want to designate. For your Introduction, Methods, Results, Discussion, and 

Conclusion sections for example, you may want to designate those with Heading 1. 

• Go through your thesis and designate your section headers in this manner by highlighting and 

selecting all your section headers and designating them with your corresponding Header options. 

• You’ll know you’ve created a new header when you move your mouse over the header 

• you’ve selected, and you see a small triangle shaped arrow pop up on the left hand side. 

Customize Table of Contents 

To customize your table of contents by increasing the number of headers you use or type of line 

(solid or dotted) or the distance between headers follow instructions below: 

• Click on your References tab at the top of the page and go to your Table of Contents 

Group in the left corner of the References ribbon. 

• Click on the Table of Contents drop down menu 

• Scroll down to the bottom and select the “Customize Table of Contents” option 

• A dialog box will open up called Table of Contents and automatically you should be 

under the Table of Contents tab in that dialogue 

• Under Print Preview you can see the number of Headers you will be implementing in 

your automatic table of contents generator. To increase the number of header styles you 

would like to use in your document, go to the General section in the dialogue box and 

increase your “Show levels” to your desired number of headers 
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• Usually your Show levels will default to 3 and as you click up or down, notice that the 

Headings are either added or deleted under the Web Preview and Print Preview windows 

in the dialogue box. 

 

 

Change your Header Lines 

Under the same Table of Contents dialogue box, you can choose to edit your Table of Contents 

Header lines. These will be the lines that lead from your Header titles to your roman numerals 

and numbers on the left of your Table of Contents.  

• Under the References tab, in the Table of Contents Group, in the Customize Table of 

Contents dialogue box, go to the Print Preview section and click on the drop down menu 

titled “Tab Leader”  

• Select the desired line style for your Table of Contents and click OK to save the 

modification  

 

Change your Table of Contents Style  

• Under the References tab, in the Table of Contents Group, in the Customize Table of 

Contents dialogue box, go to the General section and click on the drop-down menu titled 

“Formats”  

•  Select your desired Table of Contents format from your drop down options. Notice that 

as you change the style, your selection will change the Headers displayed in the Print 

Preview and the Web Preview sections so you can see how the style you’ve chosen will 

complement your thesis.  

 

 

Updating your Table of Contents  

As you work through your document, continue to update your Table of Contents to aid in your 

document navigation in the navigation pane on the left hand side of your Word display.  

• You can do this by clicking on your Table of Contents  

• When you do this, at the top of the table a pop-up tab will appear at the top which says 

!Update Table, click on that  

• Another dialogue box will open up which will ask you if you want to update the numbers 

only or if you want to update the entire table (as in, add all the headers you’ve added to 

the document into your Table of Contents). Pick your poison based on what you’ve 

updated in your document.  

 

An Alternative Method to update the Table of Contents  

• Under the References tab, go to the Table of Contents group on the left side of the 

References ribbon  

• Click !Update Table to open up the same dialogue box described above  
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Margins 

The final version of your thesis should be should be 1" margins.  

• To accomplish this first go to the Layout tab then to the Page Setup group.  

•  In the Page Setup group go to Margins on the left side of the ribbon and click on the drop 

down menu and at the bottom select the Custom Margins option  

•  The Page Setup dialogue box will open up and usually default to the Margins tab, if it 

does not, go ahead and click on the Margins tab  

• Then Under the Margins section at the top of the dialogue box, go to the “Inside” option 

and the dimension for 1 inch. 

• Make sure that at the bottom it says Apply to: Whole document then click OK  

 

 

 

Required Pages in the Thesis  

To assist with formatting, we’ve provided thesis format templates on the MES Thesis webpage 

(https://sites.evergreen.edu/mesthesis/thesis-process/). There are two versions available: one for 

APA 7 and another for MLA 9th edition.  

Each template includes: 

1. Pre-set header styles 

2. Page numbers 

3. Title pages 

a. Replace the highlighted placeholder text with your own information 

4. Automated sections: table of contents, list of figures and list of tables 

a. Right-click and select “Update Field” after adding your own content 

5. Examples of the formatting for figures and tables 

 

https://sites.evergreen.edu/mesthesis/thesis-process/

